悪徳商法?マニアックス ココログ支店

悪徳商法総合情報紹介ページ ~騙すなら、素敵にだまして~  本家「悪徳商法?マニアックス」は、こちら

« 株の短期売買でサクサク儲ける方法 | トップページ | 勝手に記事のカテゴリーを決めてくれるblogが欲しい »

2005.06.04

VC7のライブラリは、VC6で使えない時もある

VC.net(VC7)で作られたライブラリを、VC6でリンクしようとしたら、以下のようなエラーが出て駄目だった。

error LNK2001: 外部シンボル "___security_cookie" は未解決です

「___security_cookie」とは、なんじゃらほい?と思って調べたら、VC7の新機能らしい

しょうがないから、VC.netを買いに行かなければならない(仕事なので)。

2005 06 04 [プログラム] | 固定リンク このエントリーを含むはてなブックマーク

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/26611/4408100

この記事へのトラックバック一覧です: VC7のライブラリは、VC6で使えない時もある:

コメント

コメントを書く